View Issue Details

IDProjectCategoryView StatusLast Update
0000002RouterOS v5[All Projects] Generalpublic2012-03-15 19:52
Reporteromega-00 
Assigned Toomega-00 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionopen 
PlatformAllOSRouterOSOS Version5.0
Summary0000002: Traffic Flow sends dynamic interface traffic even if only specific interfaces are selected
DescriptionWhen setting up traffic flow (aka NetFlow), normally you'd expect selecting specific interfaces would then only output flows for those interfaces.

However, when specific interfaces are selected, dynamic interfaces (pppoe client and server interfaces, pptp client interfaces) are all exported also.
Steps To Reproduce1. Enable traffic flow, select a specific interface (not 'all').
2. Create a traffic flow destination (a machine running ntop or netflow analyser etc)
3. create a pppoe session from the router to somewhere, or start a pppoe server and connect up as a client.
TagsNo tags attached.

Relationships

Activities

omega-00

2011-05-23 08:30

administrator   ~0000005

Hasn't been confirmed by Mikrotik however I've reported this issue a number of times since v4

omega-00

2012-03-15 19:52

administrator   ~0000017

This has been confirmed to be an intended operation, traffic that passes in one interface (specified) should always be reported out the alternate interface if applicable. Closing bug due to this misunderstanding of operation.

Issue History

Date Modified Username Field Change
2011-05-22 14:25 omega-00 New Issue
2011-05-22 14:25 omega-00 Status new => assigned
2011-05-22 14:25 omega-00 Assigned To => omega-00
2011-05-22 15:03 omega-00 Assigned To omega-00 =>
2011-05-22 15:05 omega-00 Status assigned => new
2011-05-23 05:08 omega-00 Platform Any Device => All
2011-05-23 08:30 omega-00 Note Added: 0000005
2011-05-23 08:30 omega-00 Status new => confirmed
2011-05-23 13:24 omega-00 Assigned To => omega-00
2012-03-15 19:52 omega-00 Note Added: 0000017
2012-03-15 19:52 omega-00 Status confirmed => resolved