View Issue Details

IDProjectCategoryView StatusLast Update
0000040RouterOS v6[All Projects] Generalpublic2013-05-26 21:43
Reportergarlicbulb 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
PlatformRB-750OSRouterOSOS Version6.0
Summary0000040: Configuration reset error
DescriptionI had an old router and upgraded it to 6.0. Then I did System Configuration Reset using Winbox. I did not check "No default Configuration". The router came up without the default configuration.
TagsNo tags attached.

Relationships

Activities

garlicbulb

2013-05-21 21:11

reporter   ~0000026

More info: I tried to restore a configuration saved from a version5 router. That resulted in an inoperative router (no Ethernet link lights). I reset the configuration using the reset button and got the box up without any configuration.

lewisgreen

2013-05-26 21:43

reporter   ~0000027

I have had the same issue on an RB751 and RB951. ROS6 has no default configuration stored in the OS

Issue History

Date Modified Username Field Change
2013-05-21 21:01 garlicbulb New Issue
2013-05-21 21:11 garlicbulb Note Added: 0000026
2013-05-26 21:43 lewisgreen Note Added: 0000027